Ihr Browser wird nicht unterstützt.

Bitte benutzen Sie einen der unten gelisteten unterstützen Browser.  
Remote interpreting Interpreting hub Livestream interpreting Multi-language online conference

Das beste Erlebnis haben Teilnehmer*innen mit der aktuellsten Version von Google Chrome für Computer (ab Version 70) sowie Edge.  Leider kann der Einsatz von Safari für MacBook und iMac aufgrund von Herstellerbeschränkungen nicht unterstützt werden. Firefox und andere Browser werden nicht unterstützt.

Klicken Sie auf den unteren Button, um die neuste Version von Google Chrome zu installieren.

 

If you use a Windows PC, you have the option of using Chrome Portable. This version of Chrome does not require installation privileges.